Seite 3 von 6

Re: Das neue Forum

Verfasst: 06.07.2011, 18:30
von MalteH
Ich hatte vorhin Probleme beim Login. Folgende Meldung:

Code: Alles auswählen

Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /www/htdocs/w00741b9/flyfishing/includes/mods/advanced_last_topic_titles.php on line 27

<klugscheissmodus an>Aus Sicherheitsgründen solltet Ihr den Webserver bzw. PHP so konfigurieren, dass Fehlermeldungen ins Log geschrieben und nicht über den Browser ausgegeben werden.<klugscheissmodus aus>

Gruß
Malte

Re: Das neue Forum

Verfasst: 06.07.2011, 18:53
von Peter Schneider
Michael. hat geschrieben:Hallo,

so, wir sind wieder ein Stück weiter:

- Beiträge jetzt in "unterschiedlicheren" Farben - für bessere Lesbarkeit
- Profil jetzt wieder links
- Schriftgröße größer
- iPhone bzw. iPad Client "Tapatalk" und "TouchBB" eingerichtet

Gruß
Michael
Hallo Admins,
Aufgrund der Meldung beim letzten Start des Forums, dass nun eine IPad-Version verfügbar ist, bin ich dem Link gefolgt und habe "Tapatalk" gekauft und installiert. Das Fliegenfischer-forum wird aber leider in tapatalk nicht gefunden und kann daher nicht genutzt werden. Habe ich mein Geld zum Fenster rausgeworfen?

Mit freundlichen Grüssen

Peter Schneider

Re: Das neue Forum

Verfasst: 06.07.2011, 19:01
von Michael.
Hallo Peter,

schaumermal, ob wir das geregelt bekommen. :cry: Kann ein bissel dauern.

Gruß
Michael

Re: Das neue Forum

Verfasst: 06.07.2011, 19:11
von Peter Schneider
Michael. hat geschrieben:Hallo Peter,

schaumermal, ob wir das geregelt bekommen. :cry: Kann ein bissel dauern.

Gruß
Michael
Hallo Michael,

Allein die Tatsache, dass schneller als der Schall auf meinen Hinweis reagiert wird, freut mich ja schon. Auf die Umsetzung kann ich dann auch gerne ein Weilchen warten. =D>

Gruss

Peter

Re: Das neue Forum

Verfasst: 06.07.2011, 22:04
von stechapfel
Peter Schneider hat geschrieben:
Michael. hat geschrieben:Hallo,

so, wir sind wieder ein Stück weiter:

- Beiträge jetzt in "unterschiedlicheren" Farben - für bessere Lesbarkeit
- Profil jetzt wieder links
- Schriftgröße größer
- iPhone bzw. iPad Client "Tapatalk" und "TouchBB" eingerichtet

Gruß
Michael
Hallo Admins,
Aufgrund der Meldung beim letzten Start des Forums, dass nun eine IPad-Version verfügbar ist, bin ich dem Link gefolgt und habe "Tapatalk" gekauft und installiert. Das Fliegenfischer-forum wird aber leider in tapatalk nicht gefunden und kann daher nicht genutzt werden. Habe ich mein Geld zum Fenster rausgeworfen?

Mit freundlichen Grüssen

Peter Schneider
Guten Abend,

Zuerst vielen Dank für die Integration von Tapatalk bzw. TouchBB. Jetzt kann ich sehr komfortabel auf dem iPhone während der Mittagspause im FFF lesen :-)

@Peter: Du hast Recht Tapatalk findet noch nichts, weil ich vermute, daß deren Suchindex noch nicht aktualisiert wurde. In ein paar Tagen sieht das sicher anders aus. In der App TouchBB kann man die Url des Forums direkt eingeben, da wird es auf Anhieb gefunden und funktioniert wie gewünscht. Siehe Bild:

VG Axel

Das neue Forum

Verfasst: 07.07.2011, 10:07
von stechapfel
Hallo,
Jetzt wird das Fliegenfischerforum auch über Tapatalk gefunden und man kann die essentiellen Funktionen nun auch von gängigen Smarphones und Tablets nutzen.
Prima Sache das! Danke

Gruß Axel der das gerade auf dem Rastplatz via Tapatalk für iPhone schreibt. (stehe in keinerlei Verbindung zu dem Softwareentwickler von T.)




Sent from my iPhone using Tapatalk

Re: Das neue Forum

Verfasst: 07.07.2011, 14:28
von Michael.
Hallo,

so, wir sind wieder ein Stück weiter:

- die Suchfunktion funktioniert wieder
- Textzeile bei "neue Beiträge" wird angezeigt

Gruß
Michael

Re: Das neue Forum

Verfasst: 07.07.2011, 15:17
von Marco Reisen
Michael. hat geschrieben:Hallo,

so, wir sind wieder ein Stück weiter:

- die Suchfunktion funktioniert wieder
- Textzeile bei "neue Beiträge" wird angezeigt

Gruß
Michael
Da müsst ihr nochmals nachbessern :-)
Screenshot
Screenshot
Zuschneiden.jpg (96.46 KiB) 2243 mal betrachtet
Die Textzeile
wird nicht bei alles Subforen Angezeigt, und die Verlinkung geht derzeit über der gesamten Zeile anstelle des Symbols.

Re: Das neue Forum

Verfasst: 07.07.2011, 15:20
von Marco Reisen
Michael. hat geschrieben:... und jetzt isse weg?

Gruß
Michael
Nein, habe diese Meldung heute nochmals bekommen. Erst friert das Forum eine gewisse Zeit ein, und dann kommt die Fehlermeldung.
Aufgetreten ist dieser wenn ich in einem Beitrag die Seite gewechselt habe.

Re: Das neue Forum

Verfasst: 07.07.2011, 21:01
von AndreasKR
Daagestiet tusame,

da is man mal ein paar Tage nicht im Lande und Ruckzuck ist alles neu. Sieht gut aus. =D>

Re: Das neue Forum

Verfasst: 08.07.2011, 09:37
von Michael.
Hallo,

wir sind wieder ein Stück weiter:

- Textzeile bei "neue Beiträge" wird jetzt überall angezeigt
- externe Links erscheinen im neuen Fenster
- Board läuft wieder stabil

Gruß
Michael

Re: Das neue Forum

Verfasst: 08.07.2011, 09:38
von jodel123
Die Google Suche liefert Ergebnisse zum Forum, die Links funktionieren allerdings nicht.
Habt Ihr das auch schon festgestellt, oder ist das mein privat Problem?

Re: Das neue Forum

Verfasst: 08.07.2011, 09:49
von Philzlaus
Super!!!!! jetzt bin ich glücklich.

Re: Das neue Forum

Verfasst: 08.07.2011, 11:07
von Frank.
jodel123 hat geschrieben:Habt Ihr das auch schon festgestellt, oder ist das mein privat Problem?
Nein, das Problem haben derzeit alle - das wird sich in den nächsten Tagen aber von allein geben. Die automatischen Crawler von Google müssen die alten Indices der Suchmaschine erst überschreiben; das wird bald geschehen sein, so dass dann auch wieder alles funktioniert.
Die Arbeit daran übernimmt der Google [Bot], den du unten auf der Seite meist als "Mitglied" eingeloggt siehst. Auch der Yahoo [Bot] ist oft dabei - diese Programme kümmern sich um den neuen Index.

Dein Frank

Re: Das neue Forum

Verfasst: 08.07.2011, 11:19
von Ralph Hertling
Moin!
Mein Smartphone hat mir beim Start des neuen Forums erklärt dass ich mit der App "Tapatalk" einen guten Zugriff hier hätte.
Da es wenig bis gar nichts gekostet hat habe ich es gleich ausprobiert, doch findet sich das Forum nicht in der Liste.
Kann es sein dass es leider doch keine Funktionalität dafür gibt?
TL
Ralph